Results 1 to 6 of 6

Thread: Beat stops when hot then will not start until it cools down

  1. #1
    Join Date
    Oct 2017
    Posts
    4

    Beat stops when hot then will not start until it cools down

    Hi Everyone

    I am new to the forum so please correct me if I am posting in a wrong session.

    I am writing on behalf of a friend of mine that has poor English skills but has a Honda beat he loves and has some issues with.

    At this moment the car will start and run but when it gets hot (normal running temperature) it stops working and it will not start again until it cools down.

    He has replaced the fuel pump and the pulse generator in order to try to fix this issue but so far with no success.

    What do you guys think may be the problem and when else can he test.

    Thank you in advance for all your help

    Joao

  2. #2
    Join Date
    Aug 2002
    Location
    Kent
    Posts
    1,479
    I would suspect the fuel pump main relay (Located behind the document box behind the passenger seat)

    When the vehicle wont start can the fuel pump be heard to prime when the ignition is turned on.

    You should hear a click from the relay when the engine light goes off after 5 seconds after ignition on.
    Steve M
    __________________

    Its all gone Norfolk!!!
    Now in the Lotus position.

  3. #3
    Join Date
    Mar 2011
    Location
    Northants, UK
    Posts
    131

    worked on mine

    I had a similar problem and Steve is correct. He advised me too a while a go. I ordered a new relay through Honda for my Beat. It comes from Japan. Mine arrived very swiftly. Honda use only 2 types of relay. The correct part has the proper fitting and can be replaced quickly. My mechanic mate (Honda) had done mine by the time I had made him a drink! He came from my garage to the kitchen and I asked him about sugar and he said he'd done the relay. He told me he'd had spare relays on him but the proper one meant he'd not have to 'invent' a bracket. The solder deteriorates over time with the original relay. On the forum is a guide with images for replacing it.

  4. #4
    Join Date
    Oct 2017
    Posts
    4
    Thank you Steve, I will have him check that.

  5. #5
    Join Date
    Oct 2017
    Posts
    4
    HI Everyone

    it seems he already replaced the fuel pum and that relay, anyway he is going to try again with a new relay as that one might be defective.

    is there anything else that you think that might cause it?

    Tks

    Joao

  6. #6
    Join Date
    Oct 2004
    Location
    Manchester
    Posts
    29
    Not been on here for a while, did you fix the fault? I had this years ago with mine, was the air control valve. 130 on ebay. Car stalls easily when warm then won't start until cool.
    You live and learn, then
    you die and forget it all
    __________________

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •