Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Thread: Rattle Rattle Rattle

  1. #21
    Join Date
    Jan 2018
    Posts
    23
    Hi Steve

    Thanks for the manual. Too bad I wouldn't know Japanese if it bit me. While putting the bottom end back together my clicker torque-wrench failed to click and I overtightened a rod cap and ruined a bearing. If I'm replacing one I'm replacing them all, but I'm not sure what I need. The colors on the bearings are gone of course, but the markings are very legible. Hoping you could take a look at these pictures and interpret? Related, you had a link to the page in the manual on the rod bearings in English in this thread:

    http://www.u-ukhbc.co.uk/vbb/showthr...hlight=bearing

    Think you can track that down?

    Click image for larger version. 

Name:	Rod1.jpg 
Views:	65 
Size:	96.0 KB 
ID:	2763 Click image for larger version. 

Name:	Rod2.jpg 
Views:	62 
Size:	116.8 KB 
ID:	2764 Click image for larger version. 

Name:	Rod3.jpg 
Views:	71 
Size:	114.2 KB 
ID:	2765
    Last edited by BumbleBeat; 16-10-2018 at 06:33 AM.

  2. #22
    Join Date
    Nov 2008
    Location
    Canadian prairie
    Posts
    220
    Something doesn't look quite right to me. Are those caps properly orientated?

  3. #23
    Join Date
    Jan 2018
    Posts
    23
    I think so, but at my age I'm not sure of anything anymore. :-( I Photoshop-swapped the 1-2 caps in this pic and it looks less crazy to me, but then I don't know what it's supposed to look like in the first place.

    Click image for larger version. 

Name:	1-2 swap.jpg 
Views:	67 
Size:	59.5 KB 
ID:	2766

    I think I need to go double-check the marks I put on those parts before I disassembled them.

  4. #24
    Join Date
    Aug 2002
    Location
    Kent
    Posts
    1,496
    You should have the numbers 1,2,3,4 on the rods across the rod/cap joint, you need to read the letters from the crank (A, B, C, D) then look up the correct shell on the matrix

    https://drive.google.com/open?id=1Y2...lTNydad0hTENNx
    Steve M
    __________________

    Its all gone Norfolk!!!
    Now in the Lotus position.

  5. #25
    Join Date
    Jan 2018
    Posts
    23
    Finally getting back to the Beat. Crank has BBC (almost impossible to see, that's another story), rods are 3,3,2, so green, green, green (thanks for the chart!). The last piece of the puzzle, the bearing part number. http://jp-carparts.com/honda/partlis...ig=E&fig1=1600 lists "DAIDO" AND "TAIHO". Are those different manufacturers?

    13214-P36-003 BEARING D, CONNECTING ROD (GREEN)(DAIDO) 6 JPY 1,128 USD 10.74
    13214-P36-004 BEARING D, CONNECTING ROD (GREEN)(TAIHO) 6 JPY 1,348 USD 12.84

  6. #26
    Join Date
    Aug 2002
    Location
    Kent
    Posts
    1,496
    Yes, 2 different suppliers originally, I expect one has superseded to the other by now, so only one type would be available.

    http://www.taihonet.co.jp/e/engine_b.html

    https://www.daido.co.jp/en/products/index.html
    Steve M
    __________________

    Its all gone Norfolk!!!
    Now in the Lotus position.

  7. #27
    Join Date
    Jan 2018
    Posts
    23
    How is it you know EVERYTHING about Beats?

  8. #28
    Join Date
    Apr 2010
    Location
    Japan
    Posts
    412
    Just wanted to chime in here on the rattle. I've had an engine-speed rattle above about 80 kph since I've owned the car, never getting any better or any worse. The odd thing is that I hear it only when driving on the expressway with the top (hood) down. With the top (hood) in place I do not hear it. The seems counter-intuitive, and it has brought me no closer to identifying the source of the noise. It sounds more mechanical than an exhaust leak, but that's only a guess.

    Steve in Okinawa


    Past Hondas:
    1960 125cc Honda Benly CB92R
    1964 305cc Super Hawk CB77, the only vehicle I have ever bought new in my life!
    Honda CB160, roadraced as 175cc 1967-1970.
    Honda Lawnmower, bought used in 2003, caught fire and melted in 2005.

  9. #29
    Join Date
    Oct 2019
    Posts
    2
    Quote Originally Posted by BumbleBeat View Post

    1) Loud rattle in 3-4k rpm range, every gear. Terribly annoying! From what i've read it's probably the clutch, nothing to do except buy earplugs, sigh.

    2) This one concerns me. After fully, fully warmed up (15 minutes or so; probably 5 minutes after up to full operating temperature) I start getting a nasty engine rattle. It's in time with the engine rpm. Higher pitch than a rod knock. Almost sounds like really harsh pre-ignition, or maybe something in the valve train. It comes on slowly, getting louder and louder the longer you drive it. It first begins in the 4500rpm range, but the range gets wider and wider the longer you drive it. It's at it worst when driving a constant speed. A slight amount of throttle makes it stop, as does just letting off the throttle. 20 minutes or so after it starts it's almost constant, doesn't get quiet with throttle trickery.

    Ideas?

    Thanks,
    Scott

    Attachment 2736
    I have this exact same problem and have not been able to find a solution. I have tried adjusting ignition timing and itís had no effect. I noticed in another post on this thread that youíve narrowed it down to a specific cylinder. Did you happen to locate the source of the sound for noise 2? The noise has been driving me up the wall and the fact that I nothing Iíve tried has managed to quiet it bugs the living hell out of me.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •